首页 » XHE

Wampserver 升级注意事项

 

以前安装的Wampserver 是2.1版本的,因为比较稳定也就一直这么用着,结果最近做企业项目要用到Joomla 3.5.x对安装环境的最低要求是php5.3.10+,安装joomla时会报错,因此必须升级Wampserver的环境。 以下是Wampserv … 阅读全文

PHP 日期 加减 可用date()和strtotime() 两函数实现

 

因为PHP没有直接提供yyyy-mm-dd hh:ii:ss 这样格式的日期时间进行加减,所以只能通过时间戳来实现。 时间戳是程序换算的标准格式,精确到秒。PHP可以将多种日期格式转换为时间戳,又可以把时间戳转换回各种日期格式,结合这两个特点我们大致实现的步骤 … 阅读全文